La recherche a retourné 3 résultats

par Ralex
jeu. nov. 02, 2017 8:06 pm
Forum : Bugs
Sujet : Installation impossible sur Jessie
Réponses : 38
Vues : 35066

Re: Installation impossible sur Jessie

Je précise que je suis sous Debian 8.7 stable (Jessie) (oldstable) (64bits)
par Ralex
jeu. nov. 02, 2017 8:04 pm
Forum : Bugs
Sujet : Installation impossible sur Jessie
Réponses : 38
Vues : 35066

Re: Installation impossible sur Jessie

Je cherche à compiler/installer GIAC sans la dépendance à libjpeg8 qui n'existe plus dans jessie et en la remplaçant par libjpeg62... J'ai suivi la procédure de dcaillibaud, modifié les fichiers dans le dossier control : sed -i -e 's/libjpeg8 (>= 8c)/libjpeg62-turbo | libjpeg62/' control . J'execute...
par Ralex
jeu. nov. 02, 2017 6:07 pm
Forum : Bugs
Sujet : Installation impossible sur Jessie
Réponses : 38
Vues : 35066

Re: Installation impossible sur Jessie

Bonjour, J'ai suivi les instructions plus haut pour refaire le paquet giac_1.4.9-17 et remplacer la version libjpeg.so.8 par celles qui sont sur Jessie 8... mais ça ne semble pas marcher car j'ai ce message : icas: error while loading shared libraries: libjpeg.so.8: cannot open shared object file: N...