La recherche a retourné 31 résultats

par evariste
jeu. nov. 14, 2013 8:35 pm
Forum : Bugs
Sujet : Problème avec windows 8.1
Réponses : 8
Vues : 5388

Re: Problème avec windows 8.1

Bonjour,
Pour moi, avec windows 8-1, cela marche parfaitement. Ouf!
Merci infiniment de votre grande rapidité.
Evariste
par evariste
mar. oct. 29, 2013 7:28 pm
Forum : Bugs
Sujet : Problème avec windows 8.1
Réponses : 8
Vues : 5388

Re: Problème avec windows 8.1

Pas de problème. Au demeurant, en cliquant sur xcas.exe directement sur mon ordi, cela semble fonctionner, notamment on peut enregistrer sans problème (alors qu'avant, j'étais sorti illico du programme si je voulais enregistrer). Peut-être que les modifications ne sont pas si lourdes que cela. En to...
par evariste
mar. oct. 29, 2013 5:35 pm
Forum : Bugs
Sujet : Problème avec windows 8.1
Réponses : 8
Vues : 5388

Re: Problème avec windows 8.1

Merci à vous, cher Bernard, pour votre disponibilité.
J'attendrai donc la semaine prochaine, ou en tout cas, dès que vous aurez un moment dans votre emploi du temps, j'imagine, bien chargé.
Bien cordialement,
Evariste
par evariste
mar. oct. 29, 2013 12:56 pm
Forum : Bugs
Sujet : Problème avec windows 8.1
Réponses : 8
Vues : 5388

Re: Problème avec windows 8.1

Bonjour, Merci de ta réponse. J'ai donc tenté de mettre à jour ma version de cygwin. Je tombe sur une liste de packages impressionnante et je ne sais même pas lesquels prendre pour que XCAS fonctionne. Je ne sais pas non plus quel fichier modifier dans XCAS pour tenir compte d'une éventuelle mise à ...
par evariste
lun. oct. 28, 2013 9:17 pm
Forum : Bugs
Sujet : Problème avec windows 8.1
Réponses : 8
Vues : 5388

Problème avec windows 8.1

Bonjour,
Je viens de mettre à jour mon système de windows 8 à windows 8.1. Plantage quand j'essaie d'enregistrer mon fichier.
Au démarrage, j'ai cet écran là:
Capture.PNG
Capture.PNG (23.69 Kio) Consulté 5388 fois
Est-ce grave docteur?
Merci par avance,
Evariste
par evariste
dim. mai 12, 2013 7:57 am
Forum : Xcas
Sujet : problème courbe de von koch
Réponses : 3
Vues : 2941

Re: problème courbe de von koch

Bonjour, Oui, merci de votre disponibilité. Là çà remarche. J'ai tout simplement retapé le i des nombres complexes à l'aide du clavier xcas, en effaçant le précédent. Le i était considéré la première fois, il me semble, comme une variable globale... ce qu'il n'est pas bien évidemment... La deuxième ...
par evariste
sam. mai 11, 2013 3:48 pm
Forum : Xcas
Sujet : problème courbe de von koch
Réponses : 3
Vues : 2941

Re: problème courbe de von koch

Incompréhensible... J'ai retapé le même programme, mot pour mot en mode TI... et celui-là marche !??!! Capturer.JPG IL se passe quelque chose que je ne comprends pas et que je dois pouvoir cerner pour l'expliquer à mes élèves... Evariste PS: il y a une différence sur le Return, mais cela marche avec...
par evariste
sam. mai 11, 2013 3:18 pm
Forum : Xcas
Sujet : problème courbe de von koch
Réponses : 3
Vues : 2941

problème courbe de von koch

Bonjour, J'ai écrit il y a quelques mois un programme pour construire la courbe de von koch à partir d'un segment. Aujourd'hui, il ne veut plus fonctionner. Mais qu'est-ce qui cloche dans ce programme maintenant? J'avoue que je me mélange un peu les pinceaux avec le i des nombres complexes: faut-il ...
par evariste
mar. avr. 02, 2013 1:01 pm
Forum : Xcas
Sujet : affichage lent?
Réponses : 8
Vues : 4809

Re: affichage lent?

Merci à tous les deux pour ces précisions importantes. Je comprends mieux ce qui se passe.
Bien amicalement,
Evariste
PS: le programme précédent marche chez moi sans problème en 23 secondes (mon ordi est un peu lent de toute façon).
par evariste
mar. avr. 02, 2013 5:51 am
Forum : Xcas
Sujet : affichage lent?
Réponses : 8
Vues : 4809

Re: affichage lent?

Bonjour,
J'ai essayé d'adapter mon programme en utilisant comme toi un nuage de points. Cela rame à n'en plus finir pour 10 000 points, dès lors que je mets au début (hors de la boucle évidemment) dispG et clrGraph.
Sinon, cela me demande 16 s. Est-ce normal???
Bien amicalement,
Evariste
par evariste
lun. avr. 01, 2013 3:10 pm
Forum : Xcas
Sujet : affichage lent?
Réponses : 8
Vues : 4809

Re: affichage lent?

Bonjour, Merci de votre réponse. Voici mon programme en syntaxe TI: :pimontecarlo(n) :Func :Local ct,k,a,b,rep :DispG :ClrGraph :carre(point(0,0),point(1,0)) :cercle(point(0,0),1) :For k,1,n : a:=(alea(0,1)) : b:=(alea(0,1)) : point(a,b) : If a^2+b^2<=1 then : ct:=ct+1 : EndIf :EndFor :rep:=4.0*ct/n...
par evariste
ven. mars 29, 2013 9:47 pm
Forum : Xcas
Sujet : affichage lent?
Réponses : 8
Vues : 4809

affichage lent?

Bonjour, Quand je demande l'affichage de 10000 points, par exemple, pour une méthode de Monte-Carlo, il se fait par à-coups, comme s'il recommençait à chaque fois au début, ce qui ralentit considérablement l'affichage. Est-ce un problème de mémoire d'ordinateur ou de programmation? Bien amicalement,...
par evariste
jeu. déc. 06, 2012 9:49 pm
Forum : Xcas
Sujet : Calcul de dérivée
Réponses : 12
Vues : 8262

Re: Calcul de dérivée

Curieux effectivement!
Mais où vont se nicher les erreurs parfois!
Bravo en tout cas.
Bien cordialement,
Evariste
par evariste
mar. déc. 04, 2012 10:04 pm
Forum : Xcas
Sujet : Calcul de dérivée
Réponses : 12
Vues : 8262

Re: Calcul de dérivée

Merci beaucoup!
A bientôt,
Evariste
par evariste
mar. déc. 04, 2012 6:16 pm
Forum : Xcas
Sujet : Calcul de dérivée
Réponses : 12
Vues : 8262

Re: Calcul de dérivée

Bonjour,
Je confirme. Sur tous les postes windows de ma formation cet après-midi, les inégalités sont larges. Bizarre, mais pas dramatique au demeurant!
Bien cordialement
Evariste