La recherche a retourné 9 résultats

par Thibault
jeu. juil. 23, 2009 9:07 pm
Forum : Bugs
Sujet : [Résolu] Erreur d'entrée code 1 lors d'une mise à jour
Réponses : 11
Vues : 5197

Re: [Résolu] Erreur d'entrée code 1 lors d'une mise à jour

Encore moi, en fin de compte j'ai eu une solution sur le forum d'entraide d'Ubuntu : Goulou99 m'a dit d'essayer la série de commandes suivantes dans une console et cela a fonctionné pour moi, plus d'erreur ni en console, ni avec synaptics. (j'ai mis les slash en toutes lettres car j'avais un message...
par Thibault
jeu. juil. 23, 2009 8:35 pm
Forum : Bugs
Sujet : [Résolu] Erreur d'entrée code 1 lors d'une mise à jour
Réponses : 11
Vues : 5197

Re: Installation et mise à jour sous linux (Ubuntu 9.04)

Bonjour à tous, après quelques jours de vacances de retour sur mon ordi. Merci de vos réponses. Est-ce que vous avez un fichier /usr/share/info/dir? Oui, j'ai bien ce fichier, il y a dedans : -*- Text -*- This is the file .../info/dir, which contains the topmost node of the Info hierarchy. The first...
par Thibault
sam. juil. 18, 2009 7:03 pm
Forum : Bugs
Sujet : [Résolu] Erreur d'entrée code 1 lors d'une mise à jour
Réponses : 11
Vues : 5197

Re: Installation et mise à jour sous linux (Ubuntu 9.04)

Merci pour les pistes mais sans succès encore :? : J'ai essayé de réinstaller info : thibault@thibault-laptop:~$ sudo apt-get install info [sudo] password for thibault: Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait info est déjà...
par Thibault
sam. juil. 18, 2009 8:30 am
Forum : Bugs
Sujet : [Résolu] Erreur d'entrée code 1 lors d'une mise à jour
Réponses : 11
Vues : 5197

Re: Installation et mise à jour sous linux (Ubuntu 9.04)

Oups, je me suis trompé dans la commande d'effacement, c'est apt-get remove giac OK, merci pour l'info, j'aurais pû aller voir la page man de apt-get aussi, mon niveau informatique en linux n'est pas très élevé :wink: Bon j'ai essayé mais il y a encore un souci : thibault@thibault-laptop:~$ sudo ap...
par Thibault
ven. juil. 17, 2009 2:30 pm
Forum : Bugs
Sujet : [Résolu] Erreur d'entrée code 1 lors d'une mise à jour
Réponses : 11
Vues : 5197

Re: Installation et mise à jour sous linux (Ubuntu 9.04)

Bon ben j'ai essayé de desinstaller : thibault@thibault-laptop:~$ sudo apt-get --remove giac E: L'opération giac n'est pas valable Alors j'ai essayé de réinstaller : thibault@thibault-laptop:~$ sudo apt-get install giac Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Le...
par Thibault
jeu. juil. 16, 2009 8:59 pm
Forum : Bugs
Sujet : [Résolu] Erreur d'entrée code 1 lors d'une mise à jour
Réponses : 11
Vues : 5197

[Résolu] Erreur d'entrée code 1 lors d'une mise à jour

Bonjour à tous, Voilà, je viens de réinstaller Ubuntu en version 9.04 (avec formatage de mon disque) et j'ai un petit souci. J'ai installé le logiciel xcas depuis synaptics (en ajoutant la source aux dépôts). Jusque là aucun problème. Seulement, suite à une mise à jour, j'ai eu une erreur retournée ...
par Thibault
lun. juin 30, 2008 2:34 pm
Forum : Bugs
Sujet : [Résolu] Installation sous linux en 64bits
Réponses : 6
Vues : 3697

Merci beaucoup Parisse, cela fonctionne au poil.

J'ai donc installé d'abord le xcas_root puis le xcas64.

Félicitation pour la qualité et la rapidité de votre travail

A plus
par Thibault
dim. juin 29, 2008 11:49 am
Forum : Bugs
Sujet : [Résolu] Installation sous linux en 64bits
Réponses : 6
Vues : 3697

Merci pour le conseil jjbat :wink: , je vais donc passer pas ce fichier...
parisse a écrit :Ca me fait penser qu'il faudra que je mette une version xcas_root64.tgz, la semaine prochaine j'espere.
Merci beaucoup parisse, je vais donc attendre la semaine prochaine pour pouvoir installer cela. :P
par Thibault
ven. juin 27, 2008 12:26 pm
Forum : Bugs
Sujet : [Résolu] Installation sous linux en 64bits
Réponses : 6
Vues : 3697

[Résolu] Installation sous linux en 64bits

Bonjour à tous... Je suis un nouveau venu dans le monde de Xcas et je désirerais l'installer sur mon portable. Je suis parfaitement parvenu à l'installer sur mon fixe (sous Ubuntu 8.04 i386) avec synaptics après avoir ajouté la ligne qui va bien dans mon fichier sources.list :D Le souci est que sur ...