qcas 0.4.4

Nouveautes concernant Xcas.
News about Xcas

Modérateur : xcasadmin

frederic han
Messages : 1113
Inscription : dim. mai 20, 2007 7:09 am
Localisation : Paris
Contact :

qcas 0.4.4

Message par frederic han » mer. juin 18, 2014 8:21 pm

J'ai mis a jour les paquets debian de qcas en 0.4.4
cette fois le i386 a l'air de marcher avec giac stable
http://www.math.jussieu.fr/~han/debian/ ... 4_i386.deb
et
http://www.math.jussieu.fr/~han/debian/ ... _amd64.deb
Quelques nouveautes:
- Les liens vers la doc html xcas devraient etre beaucoup moins sensibles aux mises a jour de giac.
- Possibilite d'avoir un affichage texte plutot que mathml pour faciliter le copier coller
- Affichage des messages giac en dessous de la ligne correspondante.
- Ajout d'operations sur la selection dans les entrees formelles via le catalogue
- Les feuilles de geometrie interactive ne partagent plus le contexte avec les autres feuilles.

parisse
Messages : 5081
Inscription : mar. déc. 20, 2005 4:02 pm
Contact :

Re: qcas 0.4.4

Message par parisse » jeu. juin 19, 2014 12:22 pm

Merci, je rajoute les archives dans mon repo debian.

frederic han
Messages : 1113
Inscription : dim. mai 20, 2007 7:09 am
Localisation : Paris
Contact :

Re: qcas 0.4.4

Message par frederic han » ven. juin 20, 2014 5:48 am

OK merci.

Dans stable ton fichier de Package liste encore la 0.4.3, pourrais tu le regenerer?

Fred

parisse
Messages : 5081
Inscription : mar. déc. 20, 2005 4:02 pm
Contact :

Re: qcas 0.4.4

Message par parisse » ven. juin 20, 2014 6:51 am

Je vais faire une 1.1.1-8 avec l'affichage de la factorielle, ca le regenerera.

frederic han
Messages : 1113
Inscription : dim. mai 20, 2007 7:09 am
Localisation : Paris
Contact :

Re: qcas 0.4.4

Message par frederic han » jeu. juil. 03, 2014 6:29 pm

J'ai mis a jour qcas pour OSX en version 0.4.4 avec la libgiac 1.1.1 64 bits.
a tester si les librairies marchent bien chez vous (et s'il n'en manque pas)

Les versions linux et windows etaient deja en 0.4.4

http://www.math.jussieu.fr/~han/qcas

Pour le source j'ai fait une mise a jour qui permet d'utiliser aussi qt5.

Fred

Répondre