Problème avec windows 8.1

Bugs

Modérateur : xcasadmin

evariste
Messages : 31
Inscription : sam. sept. 10, 2011 7:41 am

Problème avec windows 8.1

Message par evariste » lun. oct. 28, 2013 9:17 pm

Bonjour,
Je viens de mettre à jour mon système de windows 8 à windows 8.1. Plantage quand j'essaie d'enregistrer mon fichier.
Au démarrage, j'ai cet écran là:
Capture.PNG
Capture.PNG (23.69 Kio) Consulté 5390 fois
Est-ce grave docteur?
Merci par avance,
Evariste

yvand
Messages : 35
Inscription : jeu. févr. 07, 2013 7:14 pm

Re: Problème avec windows 8.1

Message par yvand » mar. oct. 29, 2013 9:37 am

En googlant le message d'erreur, il semblerait que la version de cygwin (qu'utilise Xcas) est trop ancienne (bug corrigé il y a 2 ans).

cf
http://cygwin.com/ml/cygwin/2011-10/msg00282.html
http://code.google.com/p/chromium/issue ... ?id=274655

evariste
Messages : 31
Inscription : sam. sept. 10, 2011 7:41 am

Re: Problème avec windows 8.1

Message par evariste » mar. oct. 29, 2013 12:56 pm

Bonjour,
Merci de ta réponse.
J'ai donc tenté de mettre à jour ma version de cygwin. Je tombe sur une liste de packages impressionnante et je ne sais même pas lesquels prendre pour que XCAS fonctionne.
Je ne sais pas non plus quel fichier modifier dans XCAS pour tenir compte d'une éventuelle mise à jour.
Bref je suis dans la panade complète avec windows 8.1
Bien cordialement,
Evariste

parisse
Messages : 5112
Inscription : mar. déc. 20, 2005 4:02 pm
Contact :

Re: Problème avec windows 8.1

Message par parisse » mar. oct. 29, 2013 5:09 pm

Ce n'est pas de votre coté que vous pouvez faire quelque chose. Il faut que de mon coté je mette à jour cygwin apparamment. J'essaierai la semaine prochaine.

evariste
Messages : 31
Inscription : sam. sept. 10, 2011 7:41 am

Re: Problème avec windows 8.1

Message par evariste » mar. oct. 29, 2013 5:35 pm

Merci à vous, cher Bernard, pour votre disponibilité.
J'attendrai donc la semaine prochaine, ou en tout cas, dès que vous aurez un moment dans votre emploi du temps, j'imagine, bien chargé.
Bien cordialement,
Evariste

parisse
Messages : 5112
Inscription : mar. déc. 20, 2005 4:02 pm
Contact :

Re: Problème avec windows 8.1

Message par parisse » mar. oct. 29, 2013 6:00 pm

Je ne vous promet rien pour la semaine prochaine, mettre à jour cygwin sur ma machine devrait être assez rapide, mais après je ne sais pas s'il y aura des librairies à recompiler avant de compiler xcas.

evariste
Messages : 31
Inscription : sam. sept. 10, 2011 7:41 am

Re: Problème avec windows 8.1

Message par evariste » mar. oct. 29, 2013 7:28 pm

Pas de problème.
Au demeurant, en cliquant sur xcas.exe directement sur mon ordi, cela semble fonctionner, notamment on peut enregistrer sans problème (alors qu'avant, j'étais sorti illico du programme si je voulais enregistrer).
Peut-être que les modifications ne sont pas si lourdes que cela.
En tout cas, bon courage,
evariste

parisse
Messages : 5112
Inscription : mar. déc. 20, 2005 4:02 pm
Contact :

Re: Problème avec windows 8.1

Message par parisse » mer. nov. 06, 2013 2:31 pm

Bon, la mise a jour de cygwin semble s'etre tres bien passee sur mon ordi. Il ne reste plus qu'a tester!
http://www-fourier.ujf-grenoble.fr/~par ... asunst.exe

evariste
Messages : 31
Inscription : sam. sept. 10, 2011 7:41 am

Re: Problème avec windows 8.1

Message par evariste » jeu. nov. 14, 2013 8:35 pm

Bonjour,
Pour moi, avec windows 8-1, cela marche parfaitement. Ouf!
Merci infiniment de votre grande rapidité.
Evariste

Répondre